解决编译安装php时报错:Please reinstall the iconv library

编译安装php7时报错“Please reinstall the iconv library”,也就是让重新安装iconv库。
但yum安装又提示“No package libiconv available”。

无奈,只能下载libiconv源码安装了!
依次执行下列代码:

安装完libiconv后,重新配置php,顺利通过!

一网友评论"解决编译安装php时报错:Please reinstall the iconv library"

发表评论

电子邮件地址不会被公开。 必填项已用*标注